aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
authorNotAShelf <itsashelf@gmail.com>2023-04-25 23:10:57 +0300
committerGitHub <noreply@github.com>2023-04-25 21:10:57 +0100
commit243a9339f041f62c1b5d8c05b415b126349c95b5 (patch)
tree315d2fafb2ed592e13ebd299f31fcd5d74e2127e /shell.nix
parent4b0c88736979fe2cb8e98e8e0ae12caf7e876141 (diff)
reflopactor (#1)
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix5
1 files changed, 2 insertions, 3 deletions
diff --git a/shell.nix b/shell.nix
index 9525915..5982048 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1,10 +1,9 @@
# Shell for bootstrapping flake-enabled nix and home-manager
# You can enter it through 'nix develop' or (legacy) 'nix-shell'
-
-{ pkgs ? (import ./nixpkgs.nix) { } }: {
+{pkgs ? (import ./nixpkgs.nix) {}}: {
default = pkgs.mkShell {
# Enable experimental features without having to specify the argument
NIX_CONFIG = "experimental-features = nix-command flakes";
- nativeBuildInputs = with pkgs; [ nix home-manager git ];
+ nativeBuildInputs = with pkgs; [nix home-manager git];
};
}