diff options
Diffstat (limited to 'shell.nix')
-rw-r--r-- | shell.nix | 5 |
1 files changed, 2 insertions, 3 deletions
@@ -1,10 +1,9 @@ # Shell for bootstrapping flake-enabled nix and home-manager # You can enter it through 'nix develop' or (legacy) 'nix-shell' - -{ pkgs ? (import ./nixpkgs.nix) { } }: { +{pkgs ? (import ./nixpkgs.nix) {}}: { default = pkgs.mkShell { # Enable experimental features without having to specify the argument NIX_CONFIG = "experimental-features = nix-command flakes"; - nativeBuildInputs = with pkgs; [ nix home-manager git ]; + nativeBuildInputs = with pkgs; [nix home-manager git]; }; } |