aboutsummaryrefslogtreecommitdiff
path: root/hosts/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hosts/default.nix')
-rw-r--r--hosts/default.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/hosts/default.nix b/hosts/default.nix
index 5abd965..8cf2a0a 100644
--- a/hosts/default.nix
+++ b/hosts/default.nix
@@ -3,7 +3,7 @@
inherit (self) inputs;
# get necessary inputs from self.inputs
inherit (inputs) nixpkgs lanzaboote nixos-hardware;
- inherit (inputs.home-manager.nixosModules) home-manager;
+ inherit (inputs.home-manager.nixosModules) home-manager;
# get lib from nixpkgs and create and alias for lib.nixosSystem
# for potential future overrides & abstractions
inherit (nixpkgs) lib;
@@ -20,11 +20,11 @@
commonArgs = {inherit self inputs;};
in {
- "nixpad" = mkSystem {
+ "watermelon" = mkSystem {
specialArgs = commonArgs;
modules = [
# this list defines which files will be imported to be used as "modules" in the system config
- ./nixpad/configuration.nix
+ ./watermelon/configuration.nix
# use the nixos-module for home-manager
home-manager
home