aboutsummaryrefslogtreecommitdiff
path: root/overlays/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'overlays/default.nix')
-rw-r--r--overlays/default.nix24
1 files changed, 0 insertions, 24 deletions
diff --git a/overlays/default.nix b/overlays/default.nix
deleted file mode 100644
index 9a03471..0000000
--- a/overlays/default.nix
+++ /dev/null
@@ -1,24 +0,0 @@
-# This file defines overlays
-{ inputs, ... }:
-{
- # This one brings our custom packages from the 'pkgs' directory
- additions = final: _prev: import ../pkgs { pkgs = final; };
-
- # This one contains whatever you want to overlay
- # You can change versions, add patches, set compilation flags, anything really.
- # https://nixos.wiki/wiki/Overlays
- modifications = final: prev: {
- # example = prev.example.overrideAttrs (oldAttrs: rec {
- # ...
- # });
- };
-
- # When applied, the unstable nixpkgs set (declared in the flake inputs) will
- # be accessible through 'pkgs.unstable'
- unstable-packages = final: _prev: {
- unstable = import inputs.nixpkgs-unstable {
- system = final.system;
- config.allowUnfree = true;
- };
- };
-}