aboutsummaryrefslogtreecommitdiff
path: root/hosts/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hosts/default.nix')
-rw-r--r--hosts/default.nix9
1 files changed, 9 insertions, 0 deletions
diff --git a/hosts/default.nix b/hosts/default.nix
index 8cf2a0a..83b927d 100644
--- a/hosts/default.nix
+++ b/hosts/default.nix
@@ -30,4 +30,13 @@ in {
home
];
};
+
+ "banana" = mkSystem {
+ specialArgs = commonArgs;
+ modules = [
+ ./banana/configuration.nix
+ home-manager
+ home
+ ];
+ };
}