aboutsummaryrefslogtreecommitdiff
path: root/homes/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'homes/default.nix')
-rw-r--r--homes/default.nix7
1 files changed, 3 insertions, 4 deletions
diff --git a/homes/default.nix b/homes/default.nix
index 267a3d0..27a7c0b 100644
--- a/homes/default.nix
+++ b/homes/default.nix
@@ -1,19 +1,18 @@
{
inputs,
self,
- outputs,
+ config,
...
}: {
home-manager = {
useUserPackages = true;
useGlobalPkgs = true;
extraSpecialArgs = {
- inherit inputs self outputs;
+ inherit inputs self;
};
users = {
- # TODO: "base" user that will be used by default is there is no defined
- # home directory for the user
floppydisk = ./floppydisk;
+ # more users can go here, the format is only for convenience
};
};
}