aboutsummaryrefslogtreecommitdiff
path: root/common/arrpc.nix
diff options
context:
space:
mode:
Diffstat (limited to 'common/arrpc.nix')
-rw-r--r--common/arrpc.nix15
1 files changed, 15 insertions, 0 deletions
diff --git a/common/arrpc.nix b/common/arrpc.nix
new file mode 100644
index 0000000..16f8be6
--- /dev/null
+++ b/common/arrpc.nix
@@ -0,0 +1,15 @@
+{
+ inputs,
+ pkgs,
+ home,
+ ...
+}: {
+ imports = [
+ inputs.arrpc.homeManagerModules.default
+ ];
+
+ home.packages = [pkgs.webcord-vencord];
+
+ # provided by the arrpc-flake home-manager module
+ services.arrpc.enable = true;
+}